Payment issues
Incident Report for Entur AS
Resolved
This incident has been resolved.
Posted Nov 01, 2020 - 17:38 CET
Monitoring
The services are responding normally again. We are monitoring.
Posted Nov 01, 2020 - 16:10 CET
Identified
A major outage at our payment provider is also causing a major outage in our payment APIs. We are following the situation closely.
Posted Nov 01, 2020 - 15:36 CET
Investigating
We are currently investigating this issue.
Posted Nov 01, 2020 - 15:00 CET
This incident affected: Sales (Payment API).