Payment services
Incident Report for Entur AS
Resolved
This incident has been resolved.
Posted Nov 10, 2020 - 23:53 CET
Investigating
A major outage at our payment provider is also causing a major outage in our payment APIs. We are following the situation closely.
Posted Nov 10, 2020 - 22:25 CET
This incident affected: Sales (Payment API).