Ticket Distribution outage
Incident Report for Entur AS
Resolved
This incident has been resolved.
Posted Nov 25, 2019 - 08:20 CET
Investigating
We are currently investigating, but it looks like there is a problem distributing tickets to NOD.
Posted Nov 25, 2019 - 06:54 CET
This incident affected: Sales (Ticket Distribution API).